View Full Version : FireFox Problem getting to NT Registration webpage

06-27-2006, 11:12 PM
Am I the only one who cant get to the registration screen from the Forum when using FireFox? Did I miss the message that you can't use FireFox?

IE works OK - but I've grown to hate that browser.
Any ideas on how to fix this message:

Server Error in '/' Application.
Object reference not set to an instance of an object.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[NullReferenceException: Object reference not set to an instance of an object.]
ML.ML.Page_Load(Object sender, EventArgs e)
System.Web.UI.Control.OnLoad(EventArgs e) +67
System.Web.UI.Control.LoadRecursive() +35
System.Web.UI.Control.LoadRecursive() +98
System.Web.UI.Control.LoadRecursive() +98
System.Web.UI.Page.ProcessRequestMain() +750

Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032

06-28-2006, 05:17 PM
Well, now I understand why nobody has commented.
I don't seem to have this problem at work... only at home. :foreheads

Any ideas about what might be causing this would be appreciated.

06-29-2006, 02:07 AM
You're running NoScript or a similar extension?


06-29-2006, 02:23 AM
You're running NoScript or a similar extension?


I don't know what those are.
I recently downloaded and applied an FireFox update.
Maybe that set that up.
Where can I find it and fix it?

"NoScript" doesn't show up in Tools/Extensions. Just Yahoo Toolbar

11-02-2006, 09:55 PM
**** BUMP *****

FireFox still doesn't work for me.
Same Error.
Any Ideas?


11-02-2006, 10:33 PM
I just checked it and it works ok here. You might want to find and erase firefox preferences (the whole folder probably) from your home folder. I have no other bright ideas :)
Firefox 2.0 is out BTW

11-02-2006, 10:40 PM
Yeah I'm running FF2.0

Do you know where that Firefox preferences file might be kept?

11-02-2006, 10:52 PM
It is in application data folder. This is a hidden folder.
try [whatever drive(c,d, etc)]\Documents and Settings\[Your User Name]\Application Data\Mozilla

Good luck. :D

11-03-2006, 02:47 AM
Try and get the Web Developer Toolbar (xpi link (https://addons.mozilla.org/firefox/60/)) and use it to kill the domain's cookies.


11-03-2006, 03:17 AM
Hmm, running FF 1.5 fine and dandy here, works in Opera too.

11-03-2006, 08:45 AM
Try and get the Web Developer Toolbar (xpi link (https://addons.mozilla.org/firefox/60/)) and use it to kill the domain's cookies.


OK I installed it. Can you give me any hints on how to kill a domain's cookies.
I know what cookies are. But what are the Domain's Cookies?

11-03-2006, 09:03 AM
It's in the Cookies group, third option.


11-03-2006, 09:05 AM
FireFox normally has the cookies organised by domain / URL / IP Address so basically, your cookie would be say "www.newtek.com" or some derivative thereof. :)

11-03-2006, 10:24 AM
BTW, it works (at work).

So I have a suspicion it has to do with a corrupted FireFox cookie (as you are suggesting). I'll try dealing with it when I get back home.

Sincere thanks for your suggestions.:thumbsup:
I'll post a reply if it works (I may not be the only one with this issue). :D

11-04-2006, 02:44 AM
Deleted the Domain cookies and it still doesn't work.

But I renamed the directory:
C:\Documents and Settings\default\Application Data\Mozilla\Firefox
C:\Documents and Settings\default\Application Data\Mozilla\xFirefox

and I was able to get there without bombing.
Problem is that I don't want to lose all my bookmarks or passwords.

Any ideas how I can track this down to a specific area?


11-04-2006, 12:15 PM
I don't know a perfect "one button" or "erase one line from this config file" type solution but here's what you can do:

You can import/export bookmarks from
Bookmarks/Organize Bookmarks/File/Import-export

You can go to Tools/Options/Security/Show passwords/Show passwords
and see them but no export there. I would do a screen grab since I'm super lazy.
Good luck :D

11-04-2006, 02:56 PM
You can always export your bookmarks as a page of HTML (that you can re-import). For passwords I think it's probably a different story - you can't make it too easy after all. ;)


11-04-2006, 04:10 PM
Thanks guys, :thumbsup: :thumbsup: :thumbsup:

I got all my bookmarks back as you suggested and I screen printed my passwords. I can get to the page now. :beerchug:

I guess I'll just slowly get all those passwords back.

Thanks again.