View Full Version : BUG: Image wont actually load after selecting and opening

Scott C. Zupek
06-27-2006, 09:28 AM
I am trying to apply a single texture to a surface. I am in the surface editor and when i go to "load image" I point it to the HTML Drive(V:\) (which is actually my idisk) and select the file and hit open. lightwave (8.5) sits there and does whatever it is trying to do and then nothing happens. I have tried to load the image straight into the image editor. I have copied the image over to my local harddrive (instead of an html drive) still no luck.

if the recommended option is to use 9.0 beta, please update my serial number since it is expired.

Thank you,

Scott C. Zupek
current problem is on X86 Windows (xp pro sp1) machine.

Scott C. Zupek
06-27-2006, 09:33 AM
I found the problem. even though I have all my plug-in in my content directory on my Idisk, (that i used during PPC install). I had to scan the local LW8 directory w/ the x86 installed version on it. I cant wait for 9 so I dont have to get a new key every 14 days! and point to a different content directory everytime!

06-27-2006, 09:34 AM
Edit: posted a second too late, NM