PDA

View Full Version : Jerky Animations



steveparkinson
06-24-2006, 08:53 AM
I am creating some animations in lightwave exporting as quicktime movies. These seem to play fine in quicktime but if I import them to iMovie or Final Cut they become very jerky anybody know whats going on?

Chilton
06-24-2006, 06:09 PM
Hi Steve,

Any chance you could post one of the movies that is behaving in this manner?

Thank you,
-Chilton

hisham
06-25-2006, 11:50 PM
This can be due to many things ... check frame rate on FCP & LW first. Also resave the QT (that is working fine) under another name, and see how it works then in FCP.

steveparkinson
06-27-2006, 07:59 AM
Many thanks for your reply Chilton

The attached file, though highly compressed, views as it does when imported into, or exported out of I Movie or Final Cut Pro. Whilst the original Quick Time movie straight from Lightwave plays smoothly.

I am still learning in this area and have tried many of the compression options, at 25 and 30 fps available in Lightwave, but I am stumbling around in the dark. (I had initially assumed that no compression would be best and let the editing/writing software take care of these issues.)

This has been the same with all of my development work and is noticable only with camera movement, animations done with characters moving with a fixed camera are fine, and I am just so frustrated - there must be some reference material for this, possibly I have overlooked something very basic? If you can help I would be very grateful

Steve

blindsided
06-27-2006, 09:08 AM
Are you working in PAL or NTSC.
You need to make sure that your edit software settings match your lightwave render settings.
So for example, if your FCP or imovie etc is set to PAL DV, you can use the Lightwave pal 720x576 settings at 25fps, and render lower field first.
Or you could render without field rendering, but make sure motion blur is enabled, hich gives it a 'filmier' look.
Its usually a good idea to render out as an image sequence and then create a movie from those images.

Hopes this helps