PDA

View Full Version : New kid on the block



VincenteDrawit
06-23-2006, 04:07 PM
I'm going through the tutorials in INSIDE LIGHTWAVE8 and things are going relatively smooth. I only have one problem. I cannot load multi layerd scenes or objects from the accompanying DVD. I have a Mac G5, OS 10.4. I've followed the filing instructions in the book, but it seems like my computer just can't identify the .lwo files on the dvd. Anyone out there have this problem? I'd appreciate any help or advice.

V

newtekker04
06-23-2006, 04:41 PM
Hey there - welcome to the Lightwave community. :thumbsup: I have problems loading Lightwave files from certain directories on Windows. For example, if I have a LW scene or file on my desktop and try to load it by double clicking, Lightwave chokes, i.e., it gives me an error. I have Inside Lightwave 8, too, but no problems loading the files. Are you able to load files other than LW content? I suppose there could be bad sectors on your disc, but the chance of that is slim. Are you loading these files from within Lightwave or just loading them from the disc (i.e., double clicking)? If not, try from within LW and see if that works. Otherwise, I'm not too sure...:stumped:

VincenteDrawit
06-23-2006, 07:16 PM
I tried that. It seems like my Mac doesn't want to except certain files. Drag. I can get the forms of objects, but no texture ie. F16 from Chapter2 Objects file. I get the jet, but no decals or textures.

Silkrooster
06-23-2006, 09:25 PM
I think I may have the solution. This is assuming there is nothing wrong with the cd. Two words, "content directory". Open layout and hit Alt-F12 or EDIT>SET CONTENT DIRECTORY. Select the folder that is the parent of the scene/objects/texture folders. Then when you load you will be directed to the correct folders.
Remember to reset the content directory when you are done, so you can access your files.
Silk

VincenteDrawit
06-24-2006, 10:23 AM
Thanx Silkrooster,

I'll try that.

Vince