View Full Version : Multishift is unresponsive

06-20-2006, 08:46 AM
I have a model (the cellphone from Inside Lightwave [8]) that I'm trying to use the Multishift tool on. However, nothing appears to happen when moving the mouse in any direction. I have the numeric panel open and nothing changes there either. If I enter changes on the panel, the change reverts immediately back to the default. I do have Multishift Mode checked.

Multishift had worked earlier on the model and it works on other models. I created a simple box and it worked fine on that but I cannot get it to do anything with the cellphone model.

Any ideas about what state I put the model into that is preventing Multishift from working?



06-20-2006, 08:49 AM
The last time it didn't work for me was because I had several layers selected at once when trying to use multishift

Hope that helps

06-20-2006, 01:02 PM
Make sure you're not tryimg to multishift a sub-d surface.

That tends to effectively bring the process to a screching halt.


06-21-2006, 07:47 AM
Thanks, I did have multiple layers selected so selecting only the layer I wanted to operate on worked.

I had just watched the LW 9 video on Multishift over multiple layers but that didn't trigger any ideas about my use in LW 8.5 (-:

Thanks again,