PDA

View Full Version : Blury texture



Makaveli
05-30-2003, 11:34 PM
how do i get my textures when i put them on an object to not be blury, cause i have a large texture and it still looks blury.

Makaveli
05-31-2003, 10:54 AM
need a reply

Mattoo
05-31-2003, 11:05 AM
Make sure you've got the texture antialiasing turned off in the surface editor. If it's still blurry you might turn of the pixel blending but I wouldn't normally recommend that.

The other way is to use higher res, higher contrast textures.

TerryFord
05-31-2003, 01:51 PM
And if you're talking about in the viewports hit "d"; in modeler change "texture resolution" under the layout tab, in Layout change the size next to the "opengl textures" checkbox.