PDA

View Full Version : Just a simple question!



polarbear53
05-30-2003, 11:20 PM
I am kinda new but not really to lightwave. And I just learned how to texture with pictures, and i was wondering if you can put a movie in it or how you would do that. This is what i was thinking, a pictureframe with a movie playing in it, I was just wondering if that was possible in Lightwave or if that is an after effect.

electroNIX
05-31-2003, 01:38 AM
..can...

I know of the possibility to use sequenced frames... i.e. maybe a render of .tga named coolpic001.tga, coolpic002.tga...etc

you can load the first frame via the image editor and it will find the others (if in the same folder) by itself, you just have to change the "Image Type" from "Still" to "Sequence" inside the Image Editor...

I think on the newtek site was/is a tutorial about using avi or something... (maybe it was in "inside lightwave", dont know anymore..)

Ernest
05-31-2003, 04:21 AM
you can load an avi just like any other image and it will move at 1 frame per frame.
As long as the avi doesn't have sound!

T-Light
06-10-2003, 04:00 AM
HI polarbear53,

Just load the avi, mpeg etc as you would a standard image in the image editor.

If you've tried this without success, it's because of the importers within LW (DV for example) aren't included. Take the footage into a video editor and output with a valid (LW compatible) codec.

ps - As far as I remember, the last time I tried this, I used an uncompressed AVI (no codec - large files - best quality).

:)