View Full Version : Saslite doesn't show up in render

06-08-2006, 10:50 AM
I can't seem to get Saslite to show up in render. I tried a lot of things, but my object is still without hair. Well, actually, I'm trying to make a line of grass.

Anyway, what do I need to do to make it show up in render? I've got everything under the Rendering tab in Render Options checkmarked. What am I missing?

06-08-2006, 10:56 AM
YOu need to add saslite as a pixel fillter as well (on the effects- processing tab) Always fools people that one.

06-08-2006, 08:52 PM
Where is the effects-processing tab? I am looking in Object Properties, Render Options, etc and I can't find it.

06-09-2006, 04:30 AM
Window > Image Processing > Pixel filter

06-09-2006, 10:03 AM
Man, I wish Lightwave would make it a one-step process instead of 2.:(

Also, it would also be nice if Worley Labs made an "automatic" setting for the color that will use the color of the surface. That would be great for gradients and procedurals.:thumbsup: I need gradients or procedurals in some projects I'm planning. The "Bright and Hue Vary" isn't enough.:cry:

I think there was another 3D modeling suite out there that had it's own "hair" ability built in and it did that. I like to see Saslite do that.

06-09-2006, 10:20 AM
You have to buy the full sasquatch if you want the fancy stuff. You have no mapping options at all in saslite, you can say 'that sucks' but they have to keep some stuff for the full version, or no one would bother buying it.

06-09-2006, 08:35 PM
Cool, I might buy it in the future.

Maybe, if they create a Sasquatch 2, we might see the full version of the first in Lightwave. I have doubts, but I'll wait and see. Even if they don't, I will buy a full version. If the first is still available, it will probably go down in price, anyway. Maybe I should ask WL about these things...

06-11-2006, 10:43 PM
Saslite is crippleware. I usually pretend it doesn't exist and just say that Lightwave has no hair support out of the box.