PDA

View Full Version : File Not Found, arrrgh !!!!



Otterman
06-06-2006, 06:18 AM
Can anyone explain why everytime I re-open a lw file, I get a file not found message and have to point to each model and texture map image.

I can understand this perhaps the first time around but it doesnt end there. Even after saving the file when linked to the various scene components as well as save all objects, Im still presented with the whole ball ache procedure all over again.



:screwy:

kruemel_1
06-06-2006, 07:36 AM
You don't have your content directory set properly (Options dialog). If you save your scene within the content directory, the path's are stored relative. Then if you change the content directory and open the old scene LW can't find the files because this relative path. And new path's are only stored if the images and objects are changed (with a "replace with..."). Only saving the scene without changing doesn't help.

Weetos
06-06-2006, 07:41 AM
LW write relative paths in the scene file, so make sure your content directory is properly defined and that the directory structure complies with the LW rules.

This should fix your problem :)

edit : **** I'm slow at typing, kruemel_1 wrote twice as much text as me in half the time !

Otterman
06-06-2006, 09:35 AM
Thanks for your advise people.

Fairly new to this n Lightwave is little too kooky for my liking, but hey Im still wrestling it. Ive recently upgraded to 8.5 and noticed a Content Manager under the File Menu.

This does the trick on the fly. Fantastic!

Watch out for me. Ive a bunch of questions, but gonna keep it to 1 a day max as not to become a nuisance to yaul!