PDA

View Full Version : No success trying to uninstall LW9 RC2



willydee
06-04-2006, 09:26 AM
Hello folks,
I tried to uninstall the RC2 and was confronted with an error message:
Errors occurred during the uninstallation.
com.installshield.product.service.registry.LoggedS oftwareObject
Any hints how to perform a clean unistall?

Regards,
WillyDee

*Pete*
06-04-2006, 10:30 AM
its a fool-proof lw9 uninstall protection...since only a fool could come up with the idea to uninstall lw9, so to protect users from such a foolish decisions.. :tsktsk:

here is the other aproach...try to install it again on the same folder, then uninstall it again...it works sometimes.

if not..then you're into manual deletion from the folder and the registry.

zapper1998
06-04-2006, 10:47 AM
I found on my machine [win xp x64 pro]
that i install the 32 bit java,
install 32 bit lw9,
then uninstall the 32 bit java,
install the 64bit java,
install the 64bit lw9
for each beta,

lw3d23
06-04-2006, 01:09 PM
its a fool-proof lw9 uninstall protection...since only a fool could come up with the idea to uninstall lw9, so to protect users from such a foolish decisions.. :tsktsk:

.

Then NT is a fool? NT has been asking for un-installtion since OB2- RC2.:rolleyes:

copied from NT OB notes" In order to test as though each build is a first time install of the v9 software, we do ask that you remove the previous version and store important files as well as any content that you have created in a safe location."

*Pete*
06-04-2006, 02:59 PM
HAH!!..i got lw9 beta just 2 days ago, no way i'll uninstall it ;)

Wickster
06-04-2006, 03:59 PM
Shouldn't you all be reporting this on the Open Beta Forum? So the developers can have a look at it. Everything that happens from installation to uninstallation should be reported on the LW9 Open Beta forum. That way people can confirm or not and make the programming aware of the problem. :)