View Full Version : Lightwave not creating Prefs!

05-29-2006, 08:10 AM
Ok this is really wierd but Lightwave is not creating any preference files. Each time I load Modeler or Lightwave I have to reconfigure everything. Then when I do and quit the app everything resets when I re-open them. I trashed the existing preferences and noticed that both Lightwave and Modeler wont create new ones. What gives? Is there anything I can try. I hope this doesn't require a complete reinstall.
Oh, I'm running Lightwave on a 1.8 DP G5 with OS 10.4.6

05-29-2006, 12:49 PM
Ouch. Could it be that Lightwave is writing them somewhere else? Maybe do a search for "LightWave Layout 8 Prefs"

05-29-2006, 09:15 PM
I tried that and nothing showed up. This is totally wierd now. I recently used 'Carbon Copy' to duplicate my startup disk on a larger drive. I then erased my previous startup drive. From all indications the copy was flawless, all my files and apps work fine but I must admit that I didn't check lightwave to see if everything worked. Once it started up i just thought it was ok. But still there has to be an explanation for this.

05-29-2006, 11:41 PM
Try this : in the programs folder, open the Hub cmdline file in a text editor and make sure the path is what you right.

05-31-2006, 11:49 AM
YESSS!!! It worked!!! Apparently both the Lightwave and Modeler Cmdlines still had thier paths set to my old startup drive that no longer exists. For some reason the Hub cmdline is set to my present startup drive so I simply copied the path and replaced both the Lightwave and Modeler Cmdlines with it and everthing is fine again.
Thanks a million!

05-31-2006, 09:23 PM
Interesting - my layout and modeler cmdline files were blank