PDA

View Full Version : LW 9 and Mac 10.4



sparks401
05-28-2006, 09:13 AM
The deadline is approaching and I have to make a dual decision...should I upgrade my Mac OS from 10.3 to 10.4 and should I order the LW 9 upgrade? Has anyone yet run LW 9 on OS 10.4? I'm in the middle of a project and don't want to have to deal with compatability issues. If nothing else, I'll order the LW 9 bundle before the cutoff date and keep it on the shelf until I'm finished with my project.

You can see my current project at
http://titanic.marconigraph.com/cgi_lmot.html

Thanks, Parks

pantone
05-28-2006, 12:23 PM
I've been running 10.4 on G5 and G4 hardware with LW 9 without any issues.

As I've started phasing in 9 my workflow has been:

1. Model in v9 (when possible).
2. Set up the basic scene in v 8.5
3. Finish scene in v9 (when possible).

By doing my basic scene setup in v8.5 I have the ability to quickly jump back into an 8.5 scene when problems crop up with 9. You can't use the CC sub-d's in this workkflow, but it keeps you covered.

Yacomo
05-29-2006, 04:56 AM
I've been playing with LW9 on a G4 PowerBook with 10.4 throughout the beta phase. It has developed well, still an occassional crash here and there, but overall it's looking pretty solid. I'd say, go for both, 10.4 and LW9 for your next project :)

However, being a conservative software developer, I'd also say: Never switch your tools in the middle of a project, especially not when deadlines are approaching, that's just calling for Mr. Murphy to appear ;)

Also, please note the 'playing' in the statement above. I'm a mere hobbyist and I have most certainly not put as much load onto the software than a pro might do ;)

sparks401
05-29-2006, 07:15 AM
Thank you for the replies above. I have been worried about a repeat of the problems I encountered when I upgraded to both LW 8 and Mac OS 10.3, but it sounds like things are different this time.

I'm a hobbyist, too...a historian who uses CGI as a visual tool to illustrate the fruits of my research. As such, I stumble along and learn mainly by trial-and-error. When I really get stuck, the experts in this forum really help me out.

Thanks again,
Parks

eblu
05-30-2006, 07:29 AM
hmm... in the middle of a project? then don't upgrade anything until the end of the project. (ever)



The deadline is approaching and I have to make a dual decision...should I upgrade my Mac OS from 10.3 to 10.4 and should I order the LW 9 upgrade? Has anyone yet run LW 9 on OS 10.4? I'm in the middle of a project and don't want to have to deal with compatability issues. If nothing else, I'll order the LW 9 bundle before the cutoff date and keep it on the shelf until I'm finished with my project.

You can see my current project at
http://titanic.marconigraph.com/cgi_lmot.html

Thanks, Parks