PDA

View Full Version : aligning object and polys



Rayek
05-27-2006, 07:16 AM
Hi,

I'm reasonably new to Lightwave and crossgraded from Cinema4D a while ago. Right now I'm modelling (a lot of) buildings in Lightwave and must say that I do most things a tad faster than in Cinema4d. I love the layering, which makes selecting and organising the architectural objects much faster than Cinema4d's object window (though I'm not saying it doesn't have its own advantages; if only those two would be combined...!).

However, aligning objects is a chore, it seems. The align command only works on a background layer and a foreground layer. In most cases I want to be able to quickly align or center some kind of object to another object or selection.

What's more, I would like to use some kind of function to distribute objects spaced evenly across a fixed distance. Cloning is too inflexible.


There's probably a solution to both problems somewhere in Lightwave, but I can't seem to find those... And these two issues take up more time while modelling than I would like.

Anyone?

Thanks,

R

Rayek
05-28-2006, 05:26 AM
Okay, I found a solution myself for distributing and aligning objects at the same time: Rail Clone!

Works very nice. I'm posting this solution so that others may benefit from this. Though I guess most already know about this command...?

1) create your object
2) create a spline in the next layer (rail clone only seems to work with the spline layer BELOW the object layer) Btw, LWCad makes it MUCH easier to work in a precise manner!

The spline must start and end where one wants the objects to be distributed.

3) Make sure the object is centered at the first position on the spline.

4) Execute Rail Clone with the option [uniform lengths] activated. [oriented] may be set as preferred. Set the number of clones.

That's it! Very handy for distributing pillars, windows, walls, etcetera over a dixed distance.

Greetzzz,

R

Ztreem
05-28-2006, 09:56 AM
That's a good tip, Thanks!