PDA

View Full Version : Lscript error.



cagey5
05-28-2003, 12:55 PM
I've just downloaded and installed R-Box for making boxes with rounded edges. Unfortunately it doesn't work but comes up with an error message 'script requires version [impossibly lonf number] or later of this plug-in. The script supposed to be for 6.5b and later - I'm running 6.5b, but others on Flay say they have no problem.
Trying another plug-in that I've run successfully in the past - breakItBeta I get the same error.

I suspect that I may have patched to 6.5b after having successfully used it but can't be sure.
The only similarity between the two is that they are .lsc plug-ins.

Any thoughts are welcome

Cagey