PDA

View Full Version : Final Cut Pro and VT4



Darcy OBree
05-17-2006, 04:24 AM
Sorry if this has been answered elsewhere. I've searched but not found an answer.

We use VT4 for live playout and switching of mock news bulletins for journalism students. We edit on FCP and have been exporting as avi to play from VT4. Lately the avi files have been stuttering as if they've droppped frames. This is a problem with Quicktime export from FCP not VT4.

Is there a better way of exporting from FCP for playback in VT4s DDR or are we stuck with trying to fix this avi problem?

billmi
05-17-2006, 06:37 AM
Do you know what AVI codec you are using?
An uncompressed codec? DV compressed? Other format?

chribba
05-17-2006, 06:51 AM
Can it be the field order...
You should notice the stuttering more when panning and tilting ....
Try reversing the field order to solve the problem in that case...

chribba

Darcy OBree
05-17-2006, 07:41 AM
Using DV-PAL codec. Only other options available are BMP, Cinepak, DVCPRO (25 & 50) or none.

Darcy OBree
05-17-2006, 07:42 AM
From FCP I can't change field order. Can select from interlaced or progressive but it makes no difference, both stutter.

chribba
05-17-2006, 09:00 AM
How do you capture the video? Is there not a setting in FCP for upper or lower in the record settings? Has this been removed (look at picture)

chribba

Darcy OBree
05-17-2006, 09:10 AM
Sorry, thought you were referring to export settings only. This is how we have ours set.

Rich Deustachio
05-17-2006, 09:44 AM
Why not just edit in VT4:)

Darcy OBree
05-17-2006, 09:54 AM
Because we can't afford 50 of them! We only use VT4 for live switching and playout. FCP is also the standard editor we use across our facilities and we have 50 licences of it all up.

Rich Deustachio
05-17-2006, 10:12 AM
Ahhhh now I understand, if I were NewTek I would be making you a real sweet deal on 50 SpeedEdits.

chribba
05-17-2006, 03:05 PM
Sorry, thought you were referring to export settings only. This is how we have ours set.


Ok, now i did a search on google. Wrote this "PAL DV field dominance FCP jerky" There are other people with jerky output from FCP, it might help to read some of their solutions...

Chribba

Steinivar
05-19-2006, 01:05 AM
Hello.
I am working in a local TV station in Norway and had the same problem when exporting PAL AVI from Final cut. I think its a bug in quicktime.
Go to http://www.squared5.com/
and download the free program called MPEG Streamclip for Mac OSX.
If you export the files in Quicktime.mov format from FCP then you convert the .mov files with MPEG Streamclip to AVI.
Use this compression Apple DV - PAL, Sound Uncompressed Stereo(or mono) 48 kHz, lower fields First. Donīt check Interlaced scaling.
This program does a good job and works pretty fast and you also can Batch lots of files.
Hope this solves your problem:)

Stein Ivar
G5 2.3Ghz

Darcy OBree
05-24-2006, 09:32 AM
Thanks for that Stein. It certainly does the trick and it proves that the bug is in Quicktime.

chribba
05-24-2006, 02:49 PM
Thanks for that Stein. It certainly does the trick and it proves that the bug is in Quicktime.


*smile*... Please say it out loud....BUG IS IN QUICKTIME

chribba