PDA

View Full Version : Is 9 Documentation going to come in HTML form?



Dodgy
05-17-2006, 04:02 AM
I am wondering this, since I like having the documentation in a nicely editable form so I can add my own notes and updates. Is this going to happen?

erikals
05-18-2006, 12:48 PM
Hi, there are some under C:\Program Files\LightWave [8]\Documentation\help (press F1 in e.g. Modeler)

but btw, my Flash player won't play these unless I open html files individually, so can't say if all features are covered. (another thing to look into 4NT I guess :/ )

Dodgy
05-18-2006, 02:30 PM
I meant the 9 Docs :) Not the 8 ones :)

If your flash player is giving you hassle, look here, I solved that problem:

http://www.newtek.com/forums/showthread.php?t=42287

erikals
05-18-2006, 06:39 PM
I meant the 9 Docs :) Not the 8 ones :)
Yeah, I thought maybe NT would continue the trend, we'll see :)


If your flash player is giving you hassle, look here, I solved that problem: http://www.newtek.com/forums/showthread.php?t=42287

Hah, :) "Its alive!" Thanks.

Marvin Miller
05-24-2006, 09:07 AM
We are dropping the Flash Help File in favor of an HTML based one. There will also be a printed manual and a PDF version.

Dodgy
05-24-2006, 09:33 AM
Great :) That will be so helpful :)

mmcglumphy
05-24-2006, 04:24 PM
We are dropping the Flash Help File in favor of an HTML based one. There will also be a printed manual and a PDF version.

Awesome! That Flash stuff is so unneccessary in the [8] docs. Slows me down every time I use it.

zonezapper
05-29-2006, 12:46 PM
The Free PDF manual slowed me down too...

And, the printed manual is $100 extra... about 20% extra for the total cost of the upgrade/manual.

acmepixel
05-31-2006, 01:52 AM
I meant the 9 Docs :) Not the 8 ones :)

If your flash player is giving you hassle, look here, I solved that problem:

http://www.newtek.com/forums/showthread.php?t=42287

Great tip. :D Works for Macs as well. Got it working with Netscape and Firefox. Couldn't get it working with Safari though. (not supprised). Oddly enough one has to change the system preference browser setting in Safari preferences, not the System Preferences control panel.

:thumbsup: