PDA

View Full Version : Input fields all crazy



Manovermatter
05-27-2003, 01:48 PM
Ok, this is weird. Every input field in lightwave is white and when I type the text is yellow, so basically its impossible to see unless I highlight it. I dont know if this is a graphics card prob or not as I am using the absolute defalt settings for LW for everything (just installed). I have a quadro fx 2000, and I havent read about anyone else having these problems with it.

Anyone know what is going on and how I can beat LW back into working properly?

dragonfollower
05-27-2003, 03:31 PM
I am having this exact same problem. Anyone know what's up with text fields????

Thanks in advance

-Brian

bloontz
05-27-2003, 03:32 PM
I remember reading about that, I think it was in a faq maybe at newtek.com. I think you need to turn something off in the video driver. I have the same problem but it only seems to be with sas lite.

dragonfollower
05-27-2003, 04:06 PM
OK, I figured it out. You have some sort of internet language pack installed on your computer so that it will translate other language webpages into english. For me, I'd installed a Japanese one last night. This is a Windows bug and can be fixed by going to Control Panel and (on XP):

Regional and Language options>
Languages>
Unchecking any languages other than English>
Apply and the restart your computer.

Hope this works for you!

-Brian

Rei
05-27-2003, 04:15 PM
thats weird because I run Japanese too, and I dont have anyproblems with LW, this is also on XP.

Manovermatter
05-30-2003, 11:42 AM
Thanks Brian,

I actually just uninstalled and reinstalled LW, that seems to have done the trick. If I ever have any probs again with it I'll try your trick! I did install Japanesse as well on my machine (mostly for LW pluggins, lol) so best of luck with it all in the future,

Rob