View Full Version : how to remove the auto weights from bones?

05-08-2006, 04:53 AM

I forgot to set the skelegon weights to zero in modeler and sent the model to layout and created bones. Now when the bones are activated, it affects the mesh even without assigning the point weightmaps I created in Modeler.

I like to use pure point weighting. How do I remove the bones auto influence on the mesh?
Setting the bone to 'Use only weightmaps' doesn't work.

I really don't want to start over as I have already rigged the bones and setup IK.

05-08-2006, 05:49 AM
Thats normal vincent. LW bones work as soon as you REST them in layout. You dont have to use weight maps for bones to work.
If you have to use them just go into modeler, redo the weight maps and reassign them in layout.