PDA

View Full Version : Global illumination wierdness



Torgul
05-07-2006, 05:15 PM
Hey guys,

I did this GI render of a model I did awhile back and .... I have a ground plane and a light dome (half sphere).

Why am i getting the dark area where the dome and the ground plane intersect?
No matter what I do I awlways get one :stumped:

http://i27.photobucket.com/albums/c192/Torgul/Shark_Rad_004.jpg

Thx,

Torgy

toby
05-08-2006, 12:04 AM
You'll have to give us a lttle more information -
What are your backdrop options set to, any transparency, etc.
If there's nothing more than you've explained already you'll have to post a scene for us to test.

Cool model!

neilp
05-08-2006, 05:16 PM
set your sky dome object 'properties' to - (tick) unseen by camera. (un tick - seen by rays). 'Unaffected by fog' (optional) and kill shadow options, ie. 'dont cast shadows' 'dont receive shadows' and dont 'self shadow'
this effectively makes your skydome active (invisible) but not seen nor affect other objects in your scene. presuming your rendering LW native.

Looking at your ammount of posts am i teaching my grandmama how to suck eggs!!!

neilp
05-08-2006, 05:25 PM
sorry torgul, looked at toby's posts

Torgul
05-08-2006, 06:59 PM
sorry torgul, looked at toby's posts

lol :) I was trying to figure out what that ment.

btw thx for the reply ... indeed I may have had shadow sfuff on. coolio was really confused thx. :thumbsup:

neilp
05-08-2006, 07:04 PM
hope I helped man

Torgul
05-08-2006, 11:49 PM
Cool model!

tx toby :)

Torgul
05-08-2006, 11:49 PM
hope I helped man

indeed. :thumbsup:

kopperdrake
05-09-2006, 05:14 PM
Hi :) If you're using the skydome purely to light the scene then I just have use the background colour option and a fog set to backdrop colour. That way I have a gradient backdrop (usually all white for rendering quick shots like yours) and no cut off in the distance as the fog gets rid of it. Plus the backdrop colour affects the GI :)