PDA

View Full Version : why doesn't NOTIFICATION work on this forum?



jin choung
05-05-2006, 01:04 AM
howdy,

is it just me or are we not getting notifications of replies in threads that we're subscribed to?

it used to work but seemed to stop.

thought maybe it was newtek's polite way of discouraging me from participating.... :)

:| hmm... i guess that's actually a possibility.

jin

omeone
05-05-2006, 03:45 AM
This has happened me before, if you accidentally click the last link in a notification e-mail - you get ALL your subscriptions removed.

jin choung
05-05-2006, 03:55 AM
hahahahahahahahahahaha....

and like motherfing magic, i get a notification!!!

what... a... COINCIDENCE!

hmmm... :|

nope... i never accidentally hit anything... you can get very bad rashes that way.

but it seems to be working again so it's all good.

jin

colkai
05-05-2006, 04:31 AM
Sometimes, I notice a new post to a thread before I get notified.

FranK10
05-09-2006, 02:55 AM
I got the same problem, a lot of time ago.
I contacted Bryan, the webmaster, and after some time it went ok, but it seems it went automatically ok.
I changed my mail, too, but that didn't help.

Maybe one thing to try is to select all the threads you are subscribed (from your profile) and change the notification type to something different and then again the correct way. This could reset things...

ColinCohen
05-09-2006, 05:12 AM
I'm not getting notification of subscribed threads or notification of PM. And I know some others who are having the same problem.

Brian Arndt
05-09-2006, 08:33 AM
there may be a bug in the recent build of vbulletin, ive been looking into it, but the best we can do is wait for vbulletin to update again if thats the case :oye:

Auger
05-09-2006, 10:19 AM
I have this same problem at Spinquad, but everything seems to work fine here.:confused: