PDA

View Full Version : Skelegons don't transfer to LW completely



cgbriese
04-29-2006, 05:51 PM
:help: I'm still new to the LW program and I'm having problems with converting skelegons to bones in LW. I've got LW 6.5 running on a mac G4. I'm going to school for 3D Design but just started, thought I'd try 6.5 before I upgrade.

cgbriese
05-02-2006, 08:37 PM
:help: I'm still new to the LW program and I'm having problems with converting skelegons to bones in LW. I've got LW 6.5 running on a mac G4. I'm going to school for 3D Design but just started, thought I'd try 6.5 before I upgrade.
:foreheads Should have added more info into problem I guess. I modeled a logo for a group I'm with and now I want to be able to pose a creature that is the main theme of that logo. I thought I did everything right while adding the skelegons but when I (convert to bones), I only get the first string of bones. in the screen grabs I'm attaching the first string is highlited.
Single G4 1.25G, GeForce FX 5200, & LW 6.5

gazmon
05-08-2006, 05:55 AM
are all the bones on the same layer as the mesh?

colkai
05-08-2006, 06:32 AM
that would only have an impact on deformation, if they are in their own layer, they should still get converted regardless.
if you can upload an object containing only the skelegons, it will make things easier to analyse.

cgbriese
05-09-2006, 07:43 PM
Thank you for the post.
The main part of the mesh is in layer 2 while the skelegons are in 7. Not sure about how to go about the uploading part.
I have tried to start over from a save point before the addition of skelegons but always the same, just 7 bones coverted.

colkai
05-10-2006, 02:21 AM
Easy, just save a copy of the object as a different name, delete the mesh layer and re-save. You'll have a skelegon only object then. :)

cgbriese
05-10-2006, 08:39 PM
Thank you colkai. I did as you said, and tried it again. I noticed something I dismissed all the times before, I get a prompt that LW converts a skelegon with one vert. Everytime before just clicked OK because that was the only option. My thought was that they showed up everytime I started a new string. You can see them as unnamed skelgons in my Skelegon Tree (attachment #1)

colkai
05-11-2006, 02:21 AM
Ahh, delete that little blighter. What you basically got there was clicking on a point when creating skelegnos, so you end up with a 1-pt skelegon which is not good.
I think everyone has done that at one point or another. ;)

cgbriese
05-14-2006, 09:39 PM
Thank you, one more time colkai. I understand I should be more careful in my set up. I tried a new set up and LW performed as expected.:boogiedow
Just one more problem (that just shows how much of a noob I am) How can I save all the work I put in so far and select those trouble makers if I can't find them?:bowdown:

colkai
05-15-2006, 02:52 AM
Easy, just do a merge points to make sure your skelegons are joined. press 'w' to call up stats, then select (in the poly mode) any polygons of 1 point and delete them. That'll kill 'em
If you want to post up the skelegon object, we can take a look at it. Then all you have to do is load a revised version someone may post up and replace the layer in your object with the revised version using a simple copy & paste action