PDA

View Full Version : My first post and it has to be a problem :(



Dave5158
04-26-2006, 05:41 PM
I have just started up layout and found my Lightwave has reset itself to Discovery Edition. The dongle is in and I have tried re-entering my license key with no sucsess. I even did a system restore to a time I knew it was working OK but still no luck.

Please, can anyone advise me?

Macet01
04-26-2006, 07:25 PM
Dave5158,

This is an easy one to solve. Open text editor in Windows (I hope you are using Windows) and put the registration code you received from Newtek in. Now save the file as license.key in the Lightwave directory. On my computer that would be C:\Program Files\LightWave [8]\Programs. Now startup Modeler or Layout and you should be in full blown registered mode.

Welcome and have fun 'Wavin.........:lightwave :beerchug: :lwicon:

Dave5158
04-27-2006, 11:00 AM
Macet01

Thanks for the suggestion. I tried it but with no success. I did spot a program called "RegisterLightwave" so I tried that. I copied and pasted my license (from the confirmation Email) but when I tried to use it I got a message that it was the wrong one for my dongle.

I guess I will have to Email NewtekEurope (who supplied the program) for help.

Dave5158
04-28-2006, 01:05 PM
I have managed to fix my problem. It looks like it was corrupted Sentinel drivers to blame.

I decided to do a re-instal but could not get the installer to recognise the dongle. Deleting and re-installing the drivers cured the problem.

Doesn't it feel good to solve a baffling problem?