PDA

View Full Version : A lot of shading noise with radiosity



Sarford
04-26-2006, 11:14 AM
Hello all,

I'm rendering a highres pictures with a HDR image in Image World (backdrop pannel). No lights in the scene but Radiosity is enabled. Im using Monte Carlo with 100% intensity, 8 x 24 Rays per Evaluation and Indirect Bounces 1.
Shading noise reduction is enabled.

Still I get a lot o noise, this is especialy evident on monochrome surfaces (paper in this render). Is there a way to reduce the shading noise? Should I increase the Rays per Evaluation or Indirect Bounces? Who can help me here?

regards, Simon

ps: Image size is 2500*3000 pix and the noise is still clearly visible (blurred by Shading Noise reduction ofcourse)

DHudson
04-26-2006, 01:32 PM
I am having the same problem with noise, even using the shading noise reduction ... a little help, please? :help:

andydy
04-26-2006, 03:21 PM
im pretty sure what you need to do though is to increase the rays per evaluation.

because there are not enough rays hitting the object so the evalutions end up being to different creating the noise. or atleast thats what i can understand from the help menu.


Im was just having the same problem and found it dissappears when i bump up the rays per evaluation but this made my render time go from about 20 seconds to almost 5 minutes. it was exactly what i wanted but took way to long.

I also tried just using a high level of antialiasing in the camera properties which didnt eliminate all of it but made it smaller and was faster to render.

does anyone know if its possible to light an object using a hdri in image world and not see it as a background in the render?

toby
04-27-2006, 12:41 AM
Higher rays or higher anti-aliasing should do it, I recommend higher AA because it will give you a nicer image in the bargain. It also might help to blur your HDR. You can blur it quite a bit without impacting quality. You'll have to experiment - use an empty room object with an open roof for really fast tests.

I hate Shading Noise reduction, it looks like it's just a gaussian blur applied to the coarse grain, turning it into blotches. You also lose detail in crevaces, just like if you were to blur a photograph. I'll post some example images if you want to see what I mean. It's also not very fast, so you might as well turn up the rays instead.

Actually if you guys are not doing animations, you should try Interpolated radiosity with the motion blur trick. Set the radiosity Tolerance to .2 to .3, evaluation spacing high, like up to 1m, set AA to High or Extreme, turn on motion blur. With low-quality radiosity settings it renders each pass very fast, then averages all of them together. Note - the larger the Eval spacing, the the less accurate the lighting will be in tight places. Tolerance set between 0 and 0.2 will likely take longer than Monte Carlo and look worse.

To cover up the HDR backdrop in the render just put a black image in the Effects Window/Compositing Tab/Background image.

Sarford
04-27-2006, 06:34 AM
Hi Toby,

Thanks for the info, I'm defenetly gonna try that trick. I did try to use interpolated but with a high RpE and that crashed my lightwave several times, both on a pc and on my mac.

A smart trick that I just discovered is to use Surface Blur in Photoshop CS2, just look at my papers, they look like new :P
(I made a selection of the papers before aplying ofcourse...)