PDA

View Full Version : vt4.6 problem



blakeb
04-26-2006, 09:41 AM
i run a live news broadcast from vt4.
i had been running 4.5 for quite sometime, but decided to upgrade to 4.6 since it had been crashing on the air occasionally.
here's my issue:
the opening to the show is an rtv with alpha channel that wipes to camera.
i play it in a downstream keyed ddr.
(meanwhile, i am recording the program out to hard drive for later use)
that entire process used to work fine with 4.5, but since i've upgraded... the downstream keyed ddr plays extremely choppy. It's fine when I'm not recording the program out.
I record program out to a different array than the rtv open file is playing from. Any ideas? Should I just go back to 4.5?

Dan Hong
04-26-2006, 09:55 AM
Check your preferences and make sure that DDR cache is enabled, also make sure that the cache drive is a fast drive and not your system drive. That'll probably do it.

blakeb
05-02-2006, 11:17 AM
tried changing ddr cache... no dice.
works fine when wiping to another ddr... but not to any analog input from the sx-84. any other suggestions?

Dan Hong
05-02-2006, 11:33 AM
It's gotta be something in the prefs that changed. Did you run autoconfig after the install? How fast are your video drives, and how big? What are your system specs (Motherboard, procs, ram). Did you change anything other than the VT4.6 upgrade? Sorry for all the questions.

chribba
05-02-2006, 02:06 PM
I think as Dan.... Make a reset, autoconfig and you might check your harddrive if it needs some attention. After the autoconfig go in and check the cpu settings and ddr cache to be shure.... Then try again..

chribba

billmi
05-02-2006, 03:15 PM
Actually Autoconfig may be the problem.

It would have Autoconfiged when installing the 4.6 update. If that particular system had been custom configured by the dealer who built it to work on that particular hardware, the autoconfig would have wiped out those manual settings. It may be in need of manual configuring again.

boon_eugene
05-02-2006, 08:36 PM
blakeb, just would like to check, does Dan Hong suggestion works?