PDA

View Full Version : Can't activate Light Wave



Sarford
04-22-2006, 04:16 AM
Hi Guy's

A few weeks ago I bought a G4 laptop for presentation purposes. Because I travel by train a lot (and also for on vacation :D ) I thought it would be a good idear to install lightwave on this machine.

It will only run in discovery mode though because it sais my licence key is not found. The strange thing is that when i enter my licence key it sais that its not in the right format, it should be in the 1234-1234-1234-1234 format. But thats exactly the way I'm typing it. Even without the dashes it won't work.

Anyone have any idear what to do? Lightwave works fine on all my other machines....

regards, Simon

ps: Eve3.framework is placed (by hand) in the system/library/frameworks folder.

Sarford
04-22-2006, 05:13 AM
Problem solved.

I tried to enter the licence key through the "Register Lightwave" program. That didn't work (see bove post).

After reading through the e-mail I got with my licence key I saw that there was another methode for regestrating Lightwave using lwscript.
When I used that it worked... Still strange but who's complaining ;)