View Full Version : Problem with Hypervoxels - Please Help

John Kelly
05-24-2003, 11:44 AM
I've got a scene where a mech is firing a missle which is supposed to trail smoke.
The emitter is working in layout, and is activated in the Hypervoxels control panel,
the surface is set to a volume but all I get in
the Viper window, or when I render are small
black triangles!!!???!!?

Here is the kicker, when I clear out all the other objects in the scene ( leaving the lights),
it renders fine.

What does this mean, and how do I fix it?

Completely lost and losing my mind,
John Kelly

05-24-2003, 02:51 PM
Strange... Try changing the setting from volume to sprites?

05-24-2003, 03:05 PM
can you give us a screenshot?

John Kelly
05-24-2003, 08:25 PM
Here is a screenshot as you requested.

I tried changing to sprite and surface. It does
change and even appear to render, but no larger than in the screenshot. Notice how small the black spots are vs. the displayed volumetrics in layout.

Thanks for the help, I'm stumped.


05-25-2003, 05:24 AM
Are you using the HVE Emitter... ? There are different types. Guess you must have tried experimenting with particle size? I usually work in sprites for these kind of effects. .. there's a balance to be struck between size, visibility and rendering times :eek:

John Kelly
05-25-2003, 09:39 AM
I'm still not sure what the problem was, but I
finally figured out a way around it. I detached the emitter from the hirearchy, and it worked fine. I still had to match the movement the long way, but it works. I'm thinking it was a scale issue, but changing the size of the emitter didnt' help. I'm not sure I tried changing the particle size. I'll go back a give it a try just to see if that's what I needed.

Thanks for the help. :D

05-25-2003, 01:40 PM
By the looks in viper my guess would of been particle size.