PDA

View Full Version : Help with some surface shading problems O_O



bachajonathan
04-18-2006, 06:56 PM
ok, i'm fairly new to lightwave and i'm having a problem where anytime i create an object, the only shaded parts will be the inside and not the outside of the object. I apologize if this is a really easy thing to fix but like i say i'm really new to this

RudySchneider
04-18-2006, 07:26 PM
I'm new, too, but I believe this is because LightWave defaults to single-sided surfaces. this is one way you can tell whether the normals to your surfaces are pointing the "right" direction. It may be that you simply need to "flip" faces (hotkey "f").

In most cases, a 3D object doesn't need to have a material or surface color or shading on the inside, where it won't be seen in a render, anyway. But when you rotate or orient 2D objects, only one side will have a surface applied, unless you specify otherwise. Open the Surface Editor, and click on "double-sided" to apply color to both sides.

Amurrell
04-18-2006, 10:10 PM
If you wish to only surface the outside, which is usually the case since the inside of an object is rarely seen, I would make sure the polygon normals are facing outward, or towards the camera. If they are not, just flip them by pressing 'f'. You can also selcet the polygons you wish to flip and press 'f' and only the selected polys will be flipped.

In some rare cases, if you make the polygons double sided, they will create rendering erros on some surfaces. Just something to keep in mind.