PDA

View Full Version : Linux and .FLX



loniadmin
04-18-2006, 05:27 PM
I have a Linux render farm of 30 nodes with lwsn-8.3-773 installed on it. I also have libjpg and libtiff installed on the Linux cluster, so it is possible for the Linux cluster to output those files. However, the only output I have been receiving is .flx. The nodes submitting the render to the Linux cluster and Windows XP running Lightwave 8.5. Any ideas?

Andruil
05-11-2006, 09:21 AM
Any response from anybody? I am also having a similar problem. Well I hope that someone can provide some insight as to why we are getting .flx files and what we can do to change that.

donny
06-28-2006, 08:52 AM
Normally you would get .flx files when rendering is when the nodes cannot find the plugins or the config files or that there is a wrong path in the LWEXT8.CFG. For example a path might look like

C:\Program Files\LightWave [8]\Plugins\input-output\tga.p.

Which would make the node look for the file on the C: drive instead of the mapped drive which would be

Z:\Program Files\LightWave [8]\Plugins\input-output\tga.p.

To fis this you can open up LightWave and scan the plugins from the mapped drive instead of the C: drive.

This is in Windows so it may be different but should get you going in the right direction.

Andruil
06-28-2006, 09:47 AM
That basically was the problem. Basically I had a problem due to all 5 windows machines having lightwave installed but my one linux machine that I threw into the cluster didn't so it couldn't find the plugins. Once I knew the problem it got fixed very quickly.

As far as the tutorial goes I've had some hangups on getting together with the person in charge of our linux cluster so its not quite tested yet. If everything goes well I'll have it done this week and make the tutorial soon after.