PDA

View Full Version : 64-bit SasLite or any 3rd party plugins?



digihalo
04-17-2006, 09:23 PM
Hello, I understand that the saslite plug-in is still a 32-bit plug-in, but it seems that the architecture will not parse it correctly on a 64-bit machine nor any of my older plug-in that I've purchased in the past (they seem reluctant to jump onto the 64-bit platform). I'm just asking why? Shouldn't there be some sort of wrapper or at least something to be able to use the older 32-bit plug-ins without having to lose the 64-bit platform completely?

After Effects 7 and Photoshop CS 2, while not 64-bit I am still able use the plug-ins I've purchased since 1998 with no problems - but it seems like each time there is a major version change with a 3D app all of my older plug-ins become useless.

Shouldn't there be a way to keep things moving forward while keeping backward compatibility? Or am I just crazy here?