PDA

View Full Version : lw exports to fu5 problems!



andromeda_girl
04-17-2006, 01:54 PM
Hi there everybody!

I am doing some tests with lightwave models brought into fusion
(v5.02)

i am trying to do tests to see if I can replicate a scene setup in fusion, and what i am finding is that my camera/ models with motion paths always get imported with random keyframe errors, (as in every time i import the cameras, there are different keyframes that are wildly out of whack) and not accurate paths.

as well, when i overlay the lightwave render of the same scene on top of the fusion 3d scene to check how accurate the scene is, the registration is imperfect - ranging from near perfect to way off- the registration changes how good or bad it is as the shot plays out.

i have to scale down my models significantly, and believe i have them at the correct scale (0.0098, instead of 1.0) and all the motion paths seem correct (with the exception of the random frames that pop) however comparing to the LW render, they are out of place.
(I am trying to get perfect or near perfect registration to conduct particle effects testing.)

another problem is that one motion path always imports short the last 24 frames on the x and z axis, which i have been unable to figure out. i have tried importing these cameras numerous times, and this one always ends up short on those frames for some reason, plus the random keyframe 'spikes' always happens too.

I have tried baking the motion, which seems to help somewhat with some items (not with the camera zoom, which is now not included in the imported camera) but the registration is still out.

it is important to note that fusion will (at present) only import camera motion paths, (not .mot files) so to get my model's motion paths i had to parent cameras to the objects' control nulls. this way, when importing the motion in fusion i could grab their paths. (a good cheat, but not ideal) but they do carry the exact same path info from what i can see.

~ ~ ~

has anyone using lightwave and fusion experienced the same or similar problems at all?

is it possible that there is something else i can do in LW to make this work better? i am not a pro LW user, as my specialty is in compositing so if anybody has advice, i may require a how to :)

thanks!! thanks a lot!!

~A.