View Full Version : unhappy error...again!!! help!!!

04-13-2006, 05:21 PM
the last time i had a problem with an 8.0 version of lightwave which gave me a enved8.dll error and i got tired of it and upgrated to 8.5 and the problem never appeard again

since i am a begginer i bought a VTC Lightwave 3D Fundamentals which is 8 hours of total training and i was more than happy with it and i learned alot from it

now after watching the VTC 2 times i opened the modeler to build a few things and to check what i learnd and really wierd things happens

symmitry mode wont work at all and if i change one of the front, back, top views to perspective or change on one of the viewports to textured wire it gives me a error

and i want to model

i feel like a jackass with all the errors

how can i master a program which gives me errors all the time

i wish that someone here will give me some help

Paul K.

04-13-2006, 09:54 PM
Are these errors crashes or lightwave warning messages?
What I find strange is that your system is very similar to the ones I've been using at work for ages with no real problems. The work computers are far more stable than my AMD at home for modeling.
Sorry I can't be of any help,

04-13-2006, 11:31 PM
For symmetrie the points have to be real symmetric.
Model a box, center it (F2), acitvate symmetrie and drag(^t) one point around. The point at the second side should move also. More complex geometrie should be mirrored (V) for Symmetrie.

And give us more information about the viewpoint error. The better you describe and error the more people can help you.

04-14-2006, 04:40 AM
my system is good enough to handle anything

and i tried the symmitry with a box wont work :(

and viewports problem is whenever i move one of the 3 ports (front, back, top) to perspective my lightwave crashes

04-14-2006, 07:16 AM
That's bad.
Maybe it's something with the graphiccard. Set the hardwareaccelaration to off (Windows displaypanel) and try it again (Your computer will act as a snail).
What is if you set the viewport to something else than perspective? Is this with every rendermode (wireframe, flat shaded, weightshaded)?

04-16-2006, 10:09 PM
Have you tried contacting Newtek customer support or service?


04-17-2006, 11:58 AM
i did a full format in all the drives

installed all the new drivers

and still i have this problem :(

whats wrong!!!

i dont know what to do...i cant turn on simmitry

last time i contacted customer support i never got an answer...they dont wanna help me

im desperate once again :(

04-17-2006, 12:33 PM
now i have another problem

when i try to subpatch a model by hitting tab i get an error sayin something about gcore9.dll

im far away from desperate now :(

04-17-2006, 03:03 PM
I don't think it's something with LW.
This errors, are they only with action's concerning the graphiccard (switching views and so) or do they happen also with other tools or program's?
Have you tried to disable the hardware accelaration of your card?

04-17-2006, 03:35 PM
i dont know how to disable

04-17-2006, 03:45 PM
Display panel->Settings-> Button "Advanced"-> Problems ->Hardware accelaration-> None. Close all dialogs and restart Windows.

04-17-2006, 04:06 PM
When functions don't work, make sure all your plugins are correctly scanned.
To scan for plugins: (modeler) Utilities tab, under 'additional' choose 'Edit Plugins', hit Scan Directory and choose your plugin directory.

If problems persist, and you are sure your computer is fine hardware wise, delete the config files, in C:\Documents and Settings\user\
They are called lw8.cfg lwm8.cfg hub.cfg and so on. Then rescan for plugins and reset the menu and keyboard layout. Open modeler and layout once by hand, set up your preferences, and close so it saves the new configs. You should be ready to go then.

Actually, I have never in my life seen the dll error you just described. And I have seen a lot, we work around the clock with lw 8.5 with a number of systems. Lightwave calls a lot of ahrdware directyl and a lot of its power and speed comes from tight integration with hardware. Eventhough most programs will run fine if you have a broken bit in your computer memory for instance, lightwave will definately fail. I would do a Memtest86 scan to be a little more sure it isn't your computer's memory. You'll be surprised how often computer memory is a weird problem maker. Also download and install the latest Nvidia drivers for your video card. OpenGL drivers can mess up any 3D program.

Good luck!

04-17-2006, 05:41 PM

thanks for your help so far but it didnt helped me at all

this is my system Pentium 4 3000 MHZ, 512 RAM, Geforce 6600 i dont think that the problem is in my graphic card cause i can run games like need for speed most wanted on full 1024 and 768 resolution on the highest details and the game flows you know what i mean


i did what you told
got rid of the config files, scanned for plugins, restared the program and i still have the gcore9.dll problem when i hit tab to do a subpatch mode

i hit tab to do a submatch and its working but when i hit tab again or "u" or cntrl "z" to undo the subpatch mod i get the gcore9.dll error

and how can i do a Memtest86 ?

is that a program or what?

thanks for your help guys!

04-17-2006, 06:26 PM
gcore9.dll? That's a more common one.
Making something a metanurb and undoing that has never resulted in a crash with us, I've never heard of it. I think it is either your memory, graphics card or mother board, or some odd piece of software you;re running. Doesn;t sound like it is Lw that is actually doing it.

memtest86, yes its a program, type it into google. Download it, unpack it to a floppy disk, boot from the floppy disk, let it sit for a night. If it has detected as little as one error, your memory's broken. I think it will tell you which module, but i'm not sure. There is no better memory testing program than that, and there are no reliable memory testing programs that run under windows.
Download those video drivers. Get that video card in perefect shape. Don't do any funky tricks with it, don't do the rivatuner hacking or other business with it.

If all that fails, check your BIOS settings. If you don;t know what you're doing, stay out of it, but I suspect it might be set too fast, which can result in all kinds of weird errors. Usually systems which are tuned to play games fast are unstable for professional work.

04-17-2006, 06:38 PM
thanks for your help

i didnt touched the bios at all

i have the latest graphic drivers installed

i recently cleaned all my hard drive and formatted everything i mean 200 gbs of of stuff just to start working more proffesionaly like

and i have this system for 4 months

didnt boost anything

im so depressed cause i cleaned alot of good stuff just so i could work better

im desperate :(

il run the memory test tonight

04-17-2006, 09:50 PM
Good luck.
There's not much more I can think of, besides the motherboard. Those are nasty buggers to test though...
There's a good system stability tester called Prime95. Its a math program designed to find prime numbers but it has a special feature called 'Torture test' or something. It tests your CPU and memory to the max. Most systems crash within 24 hours. Only the best and most stable computers survive that test. It's funny, you can have a system that works fine normally but once subjected to that thing it will fail. Don't worry it's not destructive.

If all else fails, I'm baffled too. Contact Newtek and they will surely help you further along. Perhaps your dongle is fried? Do you have a parallel or usb dongle?

04-18-2006, 02:55 PM
my problem was in the system

my windows xp was corrupted or something

now i got from a freind with a new copy of xp and everything is fine now

im so happy

thanks a bunch guys

your help are well appriciated :)


04-19-2006, 10:10 AM
f^%$^ ****

i still have the same problem after i restart the windows

subpatch mode gives me error and now the render gives me the dll error

now im on the line of quiting :(

04-19-2006, 10:54 AM
Don't get me wrong, but have you installed an actual virus scanner?

04-19-2006, 11:20 AM
it gives me an gcore8.dll error everytime i try to render

yes i have mcaffe

04-19-2006, 11:57 AM
Ok, because it worked there are the following possibilities:
- Your system get's too hot. If you get your errors after working some time with LW, but not after starting in the morning this is your problem. If you have a "silent" system, buy normal cooler for your CPU (and graphic if possible). Headpipes are for office PC's, never for workstations. Add coller to the chasis to transport the hot air out.
- Your Harddisk is dieing. Get a new one. Windows and your harddisk have a recovery function for finding bad sectors, mark them as bad, and don't report this to the user. Because this sectors are randomly destroyed more and more files get corrupted.
- Your memory has errors. See the post's from exception.

04-19-2006, 12:04 PM
ok then

il make the memory test to see whats up

and il do a defragmentation of the hardrive

how is that possible my pc is new

nearly 3 months old

04-19-2006, 12:06 PM
I bought a harddisk in Sep 2005 for backups. In Nov 2005 it died after 10 hours usage. New doesn't mean errorfree. It means only you are the first who is looking for them :).

04-19-2006, 12:13 PM
ohh jeez

so many problems

im a poor student bought lightwave on my last money

pfff....gonna have to start working now :(

no way il see a 3d program in awhile

04-19-2006, 02:59 PM
Did you say gcore9.dll?

If you are running LW8, the gcore file should be gcore8.dll - or ay least that's what I have in my LW 8.3 Program directory. Gcore9.dll (LW9?) should not be there, as far as I know. Don't have LW 8.5 loaded, so I'm not sure about that version.

04-19-2006, 04:39 PM
i moved back to 8.5 and now im talking about gcore8.dll

any help?