PDA

View Full Version : Plugin Shockwave3D_Export of Incorrect Version



SuperDmon
04-13-2006, 11:23 AM
I am currently running Lightwave 8.3 under Microsoft Windows XP 64-bit edition. I've added the plugin to Layout and tried to export geometry using the most recent version of the Shockwave 3D export tool v1.1 located here: http://www.newtek.com/lightwave/downloads/index.php

Everytime I try to export to the Shockwave 3D .w3d format I get the following error:


Plugin Shockwave3D_Export of Incorrect Version

Is this an issue with running this plugin in the WinXP64 environment? Any help would be appreciated, or if anyone knows other free tools that can convert .lws scene files over to .w3d.

SupD

SuperDmon
04-17-2006, 06:10 AM
Wow, no response yet? Does anyone know what could be going on?