View Full Version : UV Problem

05-23-2003, 02:48 AM
I have a high dense object. When I try to burn it everything works fine. The problem comes from the image I get an outline around my edges where the UV ends. I was using Atlas UV.

I was wondering is there a work around this?

Please share if there is

05-27-2003, 02:05 PM
Burn? What are you trying to "Burn" exactly?

05-27-2003, 02:39 PM
I think he means bake!

05-28-2003, 12:16 AM
Sorry, I mean bake. I am tring to bake a face and I see the wire frames in the rendered image. The bake image doesn't have the wireframes in it. So, I am wonderintg how do I get rid of the wireframe. So it doesn't show up on my rendered image.

I attached an image hopefully it helps.

Thanks eveyone

Julian Johnson
05-28-2003, 02:34 AM
When you use a 32bit format (with alpha) with baker, it usually places the UV wireframe in the alpha channel. If you try disabling the alpha in Image Editor does that resolve the problem?


05-28-2003, 02:59 AM
Hey Julian, That worked

I was wondering is there any other things like that I should be watching out for?

Like don't use a specfic rendering like raytrace lights or shadow mapped lights?

I am not sure about the lights, just asking.

Thanks alot once again to the LW community for the help.

Julian, thanks for the time and work spent on creating The Macintosh Resource Page. It is a great attribute to the LW Mac community.

Here is the link to those that havent been there or lost the link.



Julian Johnson
05-28-2003, 03:06 PM
Hi jose,

I can't think of any other gotchas with Baker except for the fact that it requires a single thread which makes baking radiosity very slow....

I'm glad you found some useful information on the site :-).


05-28-2003, 05:52 PM
Hey Julian, I hate to exploit Jose's thread like this but it seems you know a thing or two about rendering and UV's. Could you take a look at my thread? http://vbulletin.newtek.com/showthread.php?s=&threadid=5075

04-08-2005, 04:58 AM
jnjcre8: Youre doing all correct but have missed 1 little important detail. After you have loaded your baked UV image in to lightwave to map it on your object, go in to imageeditor and DISABLE the alpha for your UV image. Now youve got rid of those lines.