PDA

View Full Version : Attn...!! Object killer !!



Hervé
05-23-2003, 01:15 AM
Found a new bug in 7,5c, can someone confirms (I already had NT on the phone to tell them)

-Load any object in Layout
-Open surface editor
-in any surface, open the enveloppe for luminosity
-in the modifiers, add the texture channel
-click twice on it
-open texture options
Here , put a default turbulence
-close
-save your object ('save all objets)
-quit LW
-Now your object is dead, finito !!

Can someone reproduce this...? (be careful with objects you like)

cheers
hervé

WCameron
05-23-2003, 01:41 AM
interesting. both Layout and modeler freeze when trying to load the object back in...


- Will.

eben
05-23-2003, 01:43 AM
I confirm this problem...the operation hang the modeler too if the object is loaded...

regards,

eben.

electroNIX
05-23-2003, 09:01 AM
have the same in 7.5b ... freezes...

but could be 7.5c fault because i first installed the c update and then had a driver problem... so i uninstalled 7.5c ...
but it wasnt 7.5cs fault... but right now i have 7.5b because i had no time to play admin...
maybe some parts of the update where still there??

but i can open the file in 3d explorer enterprise from righthemissphere.. it says 6.0 lwo though...
when i resave the file as .lwo with 3de i can open it again without crashing LW...
but the luminosity envelope is gone...
maybe i have to tweak some of the save as... options in 3de...

BeeVee
05-23-2003, 10:02 AM
Doesn't seem to be a problem specific to 7.5b or 7.5c, it does the same for 7.5.

I've alerted the development and beta teams...

B

Hervé
05-23-2003, 10:10 AM
hello, Ben, was it you on the phone today ??

BeeVee
05-23-2003, 10:14 AM
Nope, I was busy all day... sorry! :)

B

Doug Nicola
05-23-2003, 10:34 AM
WARNING!! This bug applies everywhere in ALL Surface Editor envelopes, through layout or modeler:

1. Open ANY envelope in Surface Editor
2. Add Textured Channel on Modifiers tab (no need to do anything after this)
3. Save object

Your object is now toast. Textured Channel is the toaster. I've recreated this bug a few dozen times and it works every time.

Thanks a huge bunch for the warning on this one, Hervé!!!!

Castius
05-23-2003, 01:50 PM
Confirmed here. And added to The list

Hervé
05-24-2003, 12:13 AM
Thanks Doug, you're welcome...

riki
05-24-2003, 08:03 AM
yeah does this mean you get a free t'shirt or something from NT for a confirmed bug report ;-)

Hervé
05-24-2003, 08:52 AM
Why not Riki ?! or maybe a friendly price on the next 8... he he...

riki
05-24-2003, 08:55 AM
hehe "WHY NOT WHY!" As my Japanese GF likes to say :-)

JamesCurtis
05-24-2003, 10:32 AM
I have only LW 7.5a on my PC system and it does indeed hang during reload of an object after apllying the modifier and saving. I wonder if Newtek will be issuing a 7.5d patch to fix this gravely serious bug problem. Anyhow - I hope it gets fixed by LW8's release.