PDA

View Full Version : how to deactivate IK Booster display?



vincent1
04-08-2006, 01:43 AM
Greetings,

I applied IK Booster to my character and all the dotted circle controls show up. When I disable the IKB tool, the dotted circles remain.
This is cluttering the view of my bones, how do I deactivate the display of these control circles when IKB tool is not active?

ercaxus
04-08-2006, 02:35 AM
AFAIK the answer(unfortunately) is (as you guessed but couldn't believe) : you can't.
Only thing that I know that helps about the mess in viewport is hiding as many bones as possible.

Hopefully in 9.x sometime we will get some improvements on that.

vincent1
04-08-2006, 03:33 AM
Found a control size option.

With IKBoost active, click on 'IKB' Menu on the bottom right of the screen, scroll to options and on the pop up menu, change the "Controler Size" value to something you prefer. Clarifies everything when I set that to .5 inch.

ercaxus
04-08-2006, 01:24 PM
Found a control size option.

With IKBoost active, click on 'IKB' Menu on the bottom right of the screen, scroll to options and on the pop up menu, change the "Controler Size" value to something you prefer. Clarifies everything when I set that to .5 inch.
I know but you have to go through that everytime. It would be nice to have a shortcut to increase/decrease handle size.

Why don't you make a feature request. I did some here:
http://www.newtek.com/forums/showthread.php?t=44771