PDA

View Full Version : Alpha Channel Problem - Lightwave 8.5 OSX 10.45



csgoss
03-30-2006, 01:17 AM
I have experience with FormZ, but Lightwave 8 is reletively new to me!

I would appreciate any help with a problem I am am having with alpha channels. I am using some photoshop alpha 32 bit channel 2d tiff images of people. The alpha channels are not showing up transparent in the Modeler or Layout windows (texture view)? When doing a test render same thing?

I have the alpha channel set in the image editor set to enable, but still it will not show the transparent alpha channel outline even though it is assigned in the texture editor, it does not show up in the surface pallette either?

I am hoping I have missed a setting? Rather than it being a bug in OSX 10.45

I would be interested in any advise on this matter.

KnuxTE
03-31-2006, 02:42 PM
I think it loads paths of the object, not the actual alpha matte

KnuxTE
03-31-2006, 04:18 PM
don't save with alpha channel, just save the file with a transparent backround and it should work fine.


will let you know monday if you dont find a solution by then, my lightwave isnt working because I broke the dongle and had to RMA it and get a new one.

loki74
03-31-2006, 08:00 PM
for the openGL part I think you need to have OpenGL Textures, OpenGL Multi-Texture, and Transparency Channel checked...

note that the objects will not themselves be transparent if you are using a transparent image--the image layer will be transparent based on the alpha channel. If you want to dictate the object's transparency via an image alpha channel, save out the alpha channel separately and plug it into the transparency surface attribute. I think you may have to check the invert layer button as well.

csgoss
04-01-2006, 02:10 AM
Thanks for all the help!

I have imported a model from FormZ 5.5 and it is the first time I have imported such a large architectural scene.
Unfortunately Exporting from FormZ to a Lightwave obj file does not work too well....

I had not checked that the Transparency channel in the texture editor was switched on!

Now the image map is cut out, but the image I want to see is transparent also.

a) How do I save the Alpha channel file separatley using Photoshop?
b) What filetype?

c) how do you save a photoshop image with a transparent background? tiff unflattened layer?

The process has been much easier when using FormZ, I have never had the need to separate out the alpha image file.

Thanks.