PDA

View Full Version : ATI Radeon 9000 Pro & Lightwave 8.5



Avebeno
03-29-2006, 11:29 PM
I see the specs for Lightwave 8.5 require at least a Radeon 9800 card for the Open GL 2.0. I haven't upgraded from 8.3 because of this - I have an ATI Radeon 9000 Pro. Will 8.5 work at all with poor performance, or do I *NEED* a 9800 or better to use Lightwave 8.5 at all?

KnuxTE
03-31-2006, 02:43 PM
speak for yourself! I have the new Dual Core 2ghz Powermac with the 6600LE and because im using 2 screens, its so-slow!!!! I need to get another job so I can get the 7800

avkills
04-01-2006, 07:19 AM
Well I think you just need 64MB of video memory per display.

-mark