PDA

View Full Version : Beeps during rendering



gary3dtobe
03-22-2006, 08:22 AM
Hi all,

Newbie to lightwave. How do I turn off the beeps during rendering? During each frame of rendering, the internal PC speaker beeps. I turned the speaker off via Windows but no joy, it still beeps.

Help, its driving me nuts!

G

BeeVee
03-22-2006, 08:27 AM
Go into your Render Options panel in Layout and turn off Frame End Beep

B

gary3dtobe
03-22-2006, 08:31 AM
Duh...that was simple enough. Thanks!!!

G