PDA

View Full Version : Help!!! Render Crashes Layout



jhirsch
03-20-2006, 03:41 PM
Every time layout completes a render and I go to close out of the render progress window; it crashes. I have a pretty high end system, Dual Core 3Ghz Pentium Processor. 2GB Ram and a GeForce 7800 GTX Graphics card.
The scene isn't too large; aprox 1million polys and 75.9MB of texture memory.
I hit F9 to render the current frame, the preview window comes up and renders normally; Layout completes the render. But when I hit the Esc key to close out the render preview window, CRASH & BURN!! I have tried creating a new scene file and loading objects into it. No Luck. I have gone through all my objects to see if anything weird is going on. Nothing there. And I have even gone so far as to doing a complete reinstall of Lightwave. Still no luck. There is no dynamics or animation in the scene as of yet. No effects or 3rd party plug-ins.

I have tried rendering other scenes. And those have worked fine. But they are much smaller scenes. What can I do to fix this problem? I can't even do a test render without it crashing. :bangwall: I would greatly appreciate any advice you can offer. Thanks.

jhirsch
03-20-2006, 03:55 PM
My heaviest subpatched object is 4500 polys. That object has been duplicated 4 times in the scene. However, this problem occurred long after those objects were in the scene. The whole scene was render fine since last week. Then one day Layout started acting squirly, and starting crashing every few minutes. It crashed when I tried to load this particular scene, and even crashed when I tried to switch from Modeler to Layout, (with this scene open). Something weird is going on and I am out of ideas on what it is.

jhirsch
03-20-2006, 04:20 PM
Yea, I thought of that. It is the last thing I want to do cause the scene is kind of a pain to setup, but it may be my only option. Still, I don't know how or why Layout would suddenly freak out like this.:stumped:

jhirsch
03-20-2006, 04:32 PM
I had tried "Loading Objects from Scene". Figuring the file got corrupted. That didn't work. But I guess I'll have to try loading the objects one at a time. I really would hate to do have to that, cause it means a lot of rework.

toonafish
03-21-2006, 01:16 AM
if you're using any 3drd party plugins, try removing those.