PDA

View Full Version : Screamernet 7.5d / Tiger Compatibility?



Nathan03
03-16-2006, 09:54 AM
I'm running Lightwave 7.5d on a dual G4 with OSX 10.3.9.

I use Screamernet to do network rendering. I recently upgraded two of my farm computers to Tiger (10.4.4). When I try to do a network render, it doesn't seem to work on these machines now. The host is still running 10.3.9. I don't have any problems on the farm machines that still run 10.3.X.

Screamer Init still seems to recognize the Tiger farm machines, but when I load a scene and select "Screamer Render," I get an error messsage on the host machine that says it can't load the ACK file. (or perhaps the JOB file. one or the other... I'm in the middle of a render right now and can't stop it to check.)

At this point, the farm machine's CPU will ramp up to 100% and I have to force the LWSN to quit.

Any ideas on this? Is ScreamerNet just not compatible with Tiger? Am I missing something? I am unable to upgrade to Lightwave 8, so I would like to work out a solution with 7.5d.

Thanks for any help you can offer,
- Nathan

mlinde
03-16-2006, 11:36 PM
Some things to check since the upgrade - make sure your Tiger volumes have R/W access to the target directory you are rendering to. If you have read only access, you will be unable to write back the ACK file to the source. Easiest solution to this is to log into all 3 computers with the same user/pw and permissions. Frankly, all of my CPUs have the same admin login (my primary user account) to make sure this never happens this way.

Also check if a node works alone in Mode 3, rendering frames all by itself. If it works there, it should work in Mode 2 (with other units).