PDA

View Full Version : Smoothing Issue



Matt
05-20-2003, 12:57 PM
Hi gang!!!

Has anyone ever come across this issue with smoothing (see attached)

It's an imported model, the geometry around that area is clean, there are no non-planar polys (have tried trippling anyway)

No matter what setting I have the smoothing angle set to I can't seem to make LightWave smooth everything!

The 'funnel' shape is the only area causing problems (it's also a separate surface from the rest) it seems to have smoothed one area but not the other (no, they're not reflections either, I checked!)

My last resort is to re-model that particular part which isn't a great challenge, but surely setting the smoothing angle to something ridiculous should force LW to smooth all the polys shouldn't it?

Cheers
Matt

Matt
05-20-2003, 12:59 PM
-

Matt
05-20-2003, 01:49 PM
Well, it seems adding more geometry (small subdivisions) works, I thought there was enough, but apparently not.

I recreated the cone (using Carl Merrit's Loft tool, very useful check it out!)

and that didn't solve it . . .

Matt
05-20-2003, 01:50 PM
but after subdividing it every was as it should be, oh well, at least now I know!

Will_John
05-20-2003, 03:21 PM
Check your smoothing Degree's for the surface under the surface editor.. play with the angle.. and you will find a result that is perfect.

erikals
05-20-2003, 04:16 PM
You remembered to set the shading option to Smooth shade right?

Btw, looking at the "smoothing" pict it lookes like there are two sets of polygons on top of each other, maybe?

Erik

Matt
05-21-2003, 02:17 AM
erikals: yup, both images are in smooth shade mode, the first image was a test render too. There is definately only one set of polys there, but a good thing to check that!

Will_John: I've played with 40 deg (my usual setting for manufactured goods) 89.5 deg 180 deg 360 deg and everything in between!!!

No idea why it wouldn't work in the 2nd image above, technically if you had a cube with perfect 90 deg corners and you set smoothing to 91 deg it should smooth all the faces, that's how I've always believed it worked!