View Full Version : Annoying error, read only model

03-13-2006, 10:28 AM

I've been working on a model for a human head, part of spline god's professional character series, should probably be posting on there but this is a more general error.

Anyway, I opened the model today, tried to move a point and it said the model is read only. It was working fine when I last opened it, and it is working for my friend. None of my other models are doing it and I checked the file properties to see if read only was selected, it wasn't.

Anyone have any ideas why this would happen? I tried copying the file but the copy does the same, not entirely unexpected. I have an older version but I would really rather fix this.

Cheers, Malcolm

03-13-2006, 04:15 PM
Check object properties and make sure it isn't write-protected.

03-13-2006, 06:24 PM
this weird bug has popped up on me now and then. If memory serves, in order to fix it I had to open up the "read only" file in modeler, and then copy the geometry to a NEW OBJECT file. Then save out that new object. If I recall, (been a while since it has popped up - thankfully), that seemed to fix it. Also, try shutting down and restarting your machine.. Sometimes weird things in memory can goof things up.