View Full Version : i'm stumped. Lockups... HELP!!

05-20-2003, 12:19 AM
So i'm about 6mm away from chucking this whole thing out. Why did i ever even get into video editing as a hobby anyway?

My config:
Windows XP with SP1
Tyan TigerMP with 1.05 (latest) BIOS
3ware Escalade 7810 RAID card with latest firmware and drivers (tried 7.4, 7.5.3, and 7.6) and 6 x WD1000BB HDs
Toaster[2] build 3890 CD (WinXP compatible)
no other software installed (i have already done 5+ fresh re-installs of WinXP trying to figure this out)
RAM checked out fine with DocMemory
swapped cards around to different slots and took non-relevant cards out with same results.
GeForce4 Ti 4400 card (tried latest 3 detonators, same results)

i can get my system to boot up (without locking up) and be stable (no problems at all, at least with non-T2 stuff) if i do ANY of the following:
1. boot with the Toaster card NOT in. If it's in and the T2 software/drivers havent been installed, it will freeze during bootup at the WinXP logo. If it's in and the T2 software/drivers have been installed, it will freeze as soon as the winrtme.exe task starts running (read #3)
2. boot with the Escalade 7810 drives disconnected (but the card and its drivers installed).. I can use the Toaster, but I cant access the video files on the Escalade!!
3. Boot with every hardware in the system, and if it gets to the desktop, immediately bring up the task manager, and kill the winrtme.exe process as soon as it comes up.

problem with this is, even when i did get all the way through with #3, it will freeze T2 within 15 seconds of starting to render a TEd project to WMV format. AVI format and RTV works fine. tried it on different sources, and same results. But then again, one time it froze up when I was in TEd just clicking around, so this could just be unrelated.

PLEASE please please.. ANY help.. ANY suggestions.
i am OUT of ideas!!!

NewTek, Paul, Andrew.. is there a "debug" mode with winrtme.exe where i might be able to see why/where it's locking up???

is it (at all) possible that the card could be bad?

almost sounds like some kinda conflict with T2 and the Escalade, but i've moved them to different slots.. reinstalled,.. tried different firmware and drivers, etc...

HELP! :(


05-20-2003, 06:04 AM
Hi taka.

First of all dont panic.

I have two Tyan MP systems running just fine.
The only difference is the graphic card (Matrox G550) and the operating system Win2000.

I suggest that you do the following:

1- Boot the machine with only the basic hardware no T2 or Escalade.
2- Install WinXp and install the latest drivers, from the Tyan(shipset) and Nvidia.

Than run the system and check if it havent any conflicts in the Device Manager. If any trie to solve it, if not go a head to the next level.

Plugin the T2 and only T2 and Boot. see if it hangs up, if not than is not the hardware, if it hangs up trie to move to another slot.

Install the 3890 drivers for Xp and see in Device Manager if any thing is in conflic.

Trie to install all of your boards one by one and see the Device Manager for conflicts.

It is very important that all conflicts be terminate in each fase.

Good look

Jose Anselmo

05-20-2003, 06:50 AM
well, the thing is, the system worked fine about 2 months ago.
it started freezing one time when i was trying to convert a project to a WMV file.

but i will go ahead and try what you said... i dont think i will have problems until i have both the VT and Escalade (with the RAID drives connected) installed, since that combo seems to cause the problem.

sick of reinstalling windoze... :(

05-20-2003, 09:16 AM
Perhaps try Windows 2000 instead of XP.

05-20-2003, 09:29 AM
i'll try that again, but that was the whole reason why i moved to XP in the first place.. i was getting lock-ups in Win2000...


i wish there was some kind of diagnostics mode in winrtme.exe or T2 or even the Escalade drivers..

05-20-2003, 12:36 PM
Oh boy, well that must not be it. When you say you have done 5 fresh installs, does that mean you actually reformatted? If you had other software or drivers previously and you didn't reformat they could still cause conflicts. (I.E. Direct CD)
If you have reformatted and installed clean, and tried both OS's, then you must have either a hardware conflict, or a piece of hardware that is failing. Perhaps the Toaster card needs to be sent in, or the HD controller is failing, or perhaps even a failing mother board.

05-20-2003, 12:48 PM
yup.. reformatted.. reinstalled freshly from the OS CDs...

every time, i stay minimized. i have typically installed the latest motherboard drivers (i.e. AGP and EIDE), and the latest Service Pack for the OS. Then the drivers for the video card, Escalade card, and the Toaster card. that's IT! same problems...

i wish there was some way of finding out WHICH/WHAT is causing the problem.

the system works fine and stable when i either have the Toaster card removed, or if the Escalade RAID drives are disconnected (but the card and its driver can be installed).

can anyone from NewTek comment or give any suggestions/help?


Scott Bates
05-20-2003, 03:28 PM
I can't be of any help Taka, but sure hope you find the answer soon. Those of us who have been around awhile remember all the agony you went through getting your original T2 system to run right. Good luck, and let us know what cures the problem.

Maybe it's the bananas you're eating? :D

05-20-2003, 03:43 PM
Sounds like the Toaster card is actually working, so it probably doesn't need fixing.
Your RAID controller card may be what's causing the problem. I stick strictly with SCSI, so I have not had experience with that card. Seems like others may have used it, but I don't remember if it is a problem card.
I would suggest trying a SCSI controller card with SCSI drives and letting Windows handle the stripe. I know that this is more money, and you were trying to avoid that, but this may get your system working. Maybe you could borrow a card, or buy only one drive to test the theory.
Is your mother board 32 bit or 64 bit (pci)?

05-20-2003, 03:47 PM
the TigerMP is a 32-bit and 64-bit PCI motherboard.. but they dont use separate busses.

the Escalade 7810 is a 64-bit PCI card.

05-20-2003, 04:10 PM
Well, if I were you I would try SCSI. I know that seems like a waste, but at this point everything is a waste if you don't get the system working.
The Adaptec 39320 would be the SCSI controller to try. It costs about $250.
Use only Seagate drives: 73GB SCSI 320 Cheetah 10,000 RPM costs about $340.
Three of these, striped in Windows, is fast enough to do more than 4 real-time streams (90+ mb/sec on a 32bit bus; I believe well over 120 on a 64bit bus).

The only other thing is that maybe the Toaster doesn't like the shared 32 bit/64 bit PCI. Is the controller and the Toaster using the same IRQ? Of course, a mother board won't be much cheaper to replace. I would enquire to see if others have had problems or success with that mother board. Maybe post the question under the hardware discussion.

05-21-2003, 06:01 AM
every time, i stay minimized. i have typically installed the latest motherboard drivers (i.e. AGP and EIDE), and the latest Service Pack for the OS. Then the drivers for the video card, Escalade card, and the Toaster card. that's IT! same problems...

Remenber to install the toaster first dont put Escalade in until the toaster works, you always can test it with the system HD.

the most important update to your MB is the shipset, go to the Tyan web site and download the latest update and dont forget to see if it as any problems with Xp or what haver Os you install. ALWAYS READ THE README FILE;)

Trie to install Escalade without Toaster in and see if it works well?

If T2 works well without Escalade or other board and Escalade also and if your problems start when you join the two than it should be a conflict of hardware or software.

If any board is broke than it should be notice in any circumstance, alone or in group.

I hope you can put it working soon:)

Jose Anselmo