PDA

View Full Version : Prob with eyes



hyperfx
03-04-2006, 10:23 PM
Hi Ya.....
Slight prob....

I'm trying to get the eyes to work properly on this guy.
I can move his eyeballs fine, until I move his eyesockets, that's when the prob happens.
If you look at the Zip_AVI you will see what I mean.
* First, I move the eyes, then render and all is fine.
*Then I move the eye sockets and render. Notice that the eyes in the render is different than the setup. Then, when I press continue on the render, notice how the eyeballs jump. It does it again in the third example. Wierd... I just can't get the eyeballs to stay locked on there own target. Iv'e checked and checked again, but I just can't find the prob. It's the first time I've done an eye setup like this, the eyes on an extension that have to move aswell.
Maybe I'm just not SEEING the obvious, he he...

*Iv'e got 2 targets, one for Eyeballs, and one for Eyesockets. No IK on eyes or sockets. My Eyeballs are parented to the Eyesocket stretch bones so that they can move when the socket moves. No Goals, only Targets for eyes. Iv'e checked my Weights, but they seem to be fine.

Any Ideas on what's happening?
Cheers

Hope I've done the attachment poperly.....

hyperfx
03-04-2006, 10:26 PM
Here's a little render of Character....

toby
03-05-2006, 03:49 AM
Could there be a conflict between targetting and the bones both trying to orient the eyes?

hyperfx
03-05-2006, 01:39 PM
Hi Toby....

I think you could be right about the conflict. Strange. There must be some way around it. I'm gonna try set the eyesockets up with IK, but I would have preffered not to. I would love to see some of the rigs on Monsters Inc......

Thanks.