PDA

View Full Version : Can't export .3d format



wizard
03-03-2006, 11:52 AM
I keep getting an error when I try to export to .3ds format.

operation failed-code 1
prelininary processing failure

file info-3593 polygons (tripled) with uv maps

Lightwave 8.3
osx 10.3.8 dual 450 g4 with 1.62G of ram

Note: if I create a new object like a tripled box it works (sometimes) but won't export an existing file that I created earlier.

I know this plug-in has been broken in other earlier versions of lightwave.

toby
03-04-2006, 03:46 PM
Hm, works for me, try it without uv maps?

Oddly enough I get 'no uv maps detected' in the export window...

wizard
03-07-2006, 08:55 AM
uv maps or not still doesn,t work

oddly enough if I delete objects one by one it'll save out but seems to limit out a around 500 polys

mkiii
03-07-2006, 11:03 AM
Did you double check that there is nothing but 3 point polys. It won't work if there are stray points, 2 point polys or > 3 point polys.

Don't rely on eyeballing it - use the stats panel.

AFAIK the limit is 64k tris for 3ds files. I'm not sure, but that limit may also apply to the number of points allowed.

It also pays to keep surface names short, and remove spaces in the names, say 8 characters or less, especially if they all start with the same thing... eg tyrannosaurus skin, tyrannosaurus eye & so on.

There may be more, but it's been a while since I have used it.

UV maps are fine BTW, you shouldn't need to delete them, but it might help if you compressed them all into a single UV map.

wizard
03-07-2006, 11:58 AM
sounds like my problem might be with 2 point polys and greater than 3 point polys - i'll rebuild my object again...

thanks

oddly enough, I think one of my problems may be related to booleans.
My model has a circular white band around a switch that I made by booleaning out the center of a disc, I remade it and used stencil instead, darn thing worked. Still have other objects with problems however.