PDA

View Full Version : Field rendering w/ Quicktime and Final Cut Pro



plummermark
02-16-2003, 04:14 PM
Hi,

I'm wondering someone can help me figure this one out. I'm trying to render my LW animation as a quicktime file to import into Final Cut Pro, but am having problems with jittering frames (fields).

Here's what I'm doing:
I'm rendering it as a Quicktime Movie using the 'DV - NTSC' codec at 29.97 fps and have set antialiasing to low, motion blur and particle blur to normal and am field rendering using 'Lower field (even first). My understanding is that this is proper setting for DV output, yet, I get a flickering image when I play it back in Final Cut Pro.

System: Mac OS 9.2.2 and LW 6.5

Any help is greatly appreciated!

mark.

jpburns
02-16-2003, 04:48 PM
What size are you rendering at? You know that DV is 720 X 480, not 720 X 486, like D1...

Most folks would render an image sequence rather than a QuickTime movie, and import that into Final Cut (safer if the render cops out at some point).

plummermark
02-16-2003, 04:55 PM
Hi JP!

Yeah. . . I'm rendering at 720x480. It's weird because I doesn't seem to matter whether I'm using Even or not field rendering at all. .

There must be something I'm missing somewhere. . .

mark.

jpburns
02-16-2003, 05:01 PM
One more question... Motion blur isn't "dithered", is it? Dithered motion blur and field interlace is mutually exclusive.

What I usually do is set my frame rate to 59.94 nad render frames, and interlace in After Effects.

plummermark
02-16-2003, 05:12 PM
Hey JP,

yeah, motion blur is set to normal. Render at 59.94 fps and then field render in after effects? hmm. . . never tried that before. . Interesting. maybe I should try that. You're rendering it out as indivdual images (picts)?

thanks,

mark.

jpburns
02-16-2003, 05:20 PM
Yep, sequential frames, usually 32bit PhotoShop files. If you go this route, make sure you set the file interpretation to the correct rate on the imported files.

Going back a step, field rendering does work in LightWave, and I still don't know what problem you're experiencing. Maybe it isn't field interlace problems. Maybe what you're seeing is bad motion blur (VERY possible with render quality set to "low). I'd do a test with either quality set to higher levels, or with motion blur turned off.

plummermark
02-16-2003, 05:28 PM
JP,

Hmm. . . Hadn't thought of it being bad motion blur. I'll try turning it off on my next render. By going the 32 bit photoshop route. . . what interpretation setting were you referring to? In after effects, manually specifying 32bit files on import?

thanks,

mark.

jpburns
02-16-2003, 05:40 PM
No. What you need to set is the frame rate so that it'll play at the correct rate.

Select the imported image sequence in After Effects, hit command-F (on the Macintosh) and set the frame rate to the correct frame rate (59.94 if that's what you rendered the LightWave project at).

The main reason I render things at 59.94 at a frame rate is so that I can reposition elements without any motion artifacts.

Hope that helps.

plummermark
02-16-2003, 05:47 PM
JP,

Cool. Thanks for the clarification. I'll try it.

I'm starting to wonder, though, if it's a quicktime or Final Cut issue. . Anyway, It'll be interesting to see what happens with rendering photoshop files.

thanks again,

mark.

plummermark
02-16-2003, 06:32 PM
JP,

I just tried rendering out with the same settings (low antialiasing, motion blur normal, 'even field' rendering in Photoshop 32-bit format. It imports and plays back very nicely in FCP now. It seems odd that I couldn't save directly to FCP's native 'DV - NTSC' quicktime format, though, but I won't be trying that again. From now on, I'll stick with PSD 32-bit format.

Thanks a bunch! By the way, you said that you run your outputted LW images through After Effects to field render them. So, I'm assuming you're not field rendering in LW. Do you find that you get better quality that way?

Also, what format do you render out of AE? PSD 32-bit files or QT?

thanks again for your help!

mark.