PDA

View Full Version : 2 HR film lost HELP !!



prospector
05-15-2003, 01:17 PM
I have 320 gig video drives and had to move some files to other drives so I would have room to render out a 2 hour video from the timeline render panel.


Did that and have room to render now.

Load the project and all files I moved are red outlined.

I guided myself to the drives they were moved to and tried the inherit option as written in manual (pg 8.49) but it just makes a subproject and plays out black.

tried the copy/paste and the keyboard shortcut and both the same.

can I copy a file from the new drive and paste into (inherit) to the timeline or am I missing a step??

I am lost here on this:(

Thanks for any help

Jim Capillo
05-15-2003, 01:37 PM
Alt / drag for inherit - I think it is now different from what was in the manual.

prospector
05-15-2003, 10:18 PM
the ALT werks !!!

it does the inheret thingy

but alas it deletes the other track

alt the video and the sound track for that clip goes away
alt the audio and the video track for that clip goes away:(

as this was put together from 16mm and 8mm film and beta and vhs tapes (family tree from 1949 till today) I had to make many razor cuts to take out white spots in old film, sound glitches in the beta and vhs recordings and camera pans that go 2000 MPH, so I have 120 different clips that have many color corrections and sound fades during the clip that took weeks to do.

Am I going to have to render all to clips with imbedded sound?
Or
Is there a better way?

mgrusin
05-17-2003, 03:55 PM
Can you get your source files back into their original relative positions?

For example if the original structure was stills in v:\projects\history\stills, and movies in v:\projects\history\movies, if you recreate the exact same structure on your new drive (including having the same drive letter), then the original toasteredit project file should be able to find all the clips again...

We really need a utility to alter TEd project files to change file locations... I'd write it except the project file format isn't pure ASCII =(.

Good luck! -MG

prospector
05-17-2003, 05:51 PM
Yea
just finished dragging all the files back to original positions and all loads ok.

so back to original problem

need to render out 200 gigs of clips to 1 file on a 320 gig stripe set.

Not enough room.

ARRGGGGG:mad:

gonna try to render just enough to fill each HD that there is space for (13 gigs here, 50 gigs there) then bring those clips to TED and render out to 1 file onto stripe set for making into MPEG for DVD.


Yea we do need a way to locate stuff just like when LW asks if we would like to use another file when 1 isn't found, then we can guide it to the right one and continue working.

Gordon
05-18-2003, 11:42 PM
Originally posted by prospector
the ALT werks !!!

it does the inheret thingy

but alas it deletes the other track

alt the video and the sound track for that clip goes away
alt the audio and the video track for that clip goes away:(


Copy BOTH the video and audio clips to the same drive. That way when you inherit the video clips the audio clip will also drop in place.

You can also 'unlock streams', copy just the audio track and paste it down again - giving you a second copy, inherit the video and then delete the new empty audio sample.

prospector
05-19-2003, 09:05 AM
AHHH
That was my problem

I stuck video clips all over the compy on all drives and put the audio on the audio drive.

couldn't see them to copy both:)

gonna try that now

Thanks