PDA

View Full Version : XP problem



Justin Hicks
05-14-2003, 05:58 PM
ok hears my prob i have had win 2k for a while and i finally got xp yesterday, but when i load xp up it does'nt want to run VT[2] i dont know why do i need a "higher build"? i've heard that term..but have no idea what it is or where to get it so if anyone could help it would be apreciated .. ps the eror that pop's up is this
____________________________________________
Real time media engine launcher has encountered a
problem and needs to close. We are sorry for the
inconvenience.

if you were in the middle of something, the information you
were working on might be lost

please tell microsoft about this problem
we have created an error report that you can send to us. We
will treat this report as confidential and anonymous.

to see what data this error report contains, click here.
then it had 2 butons one with send report and one with dont send this report...i sent it...but why is it doing it?

well if anyone know's what i'm talking bout please help ... thanks
-justin

Kurt_Henning
05-14-2003, 07:06 PM
you need the XP version of the toaster.

The win2k version contains differnt drivers.

I think you must have an install CD. I do not think you can DL the XP version.

I am still in Win 2k..............

I have read this before from other users and it seems to be a driver issue

Jim Capillo
05-14-2003, 07:06 PM
I think I remember something about XP installations needing the XP disc from Newtek. It is a complete build, I believe.

Justin Hicks
05-14-2003, 07:07 PM
yes...but do you know where to get this "driver"?

Paul Lara
05-14-2003, 09:28 PM
Originally posted by Justin Hicks
do you know where to get this "driver"?

Justin,
Contact NewTek Customer Service. You need to purchase the VT [3] Build 3890 full install CD. This installer comes complete with XP-compatible services to properly install Video Toaster [2] on your XP system.