PDA

View Full Version : I sure wish the Registration page wasn't down...



roboanarchy
01-29-2006, 06:57 PM
So i could get my copy of LWCAD

This is all I see from both Win32 and Win64


Server Error in '/' Application.
SQL Server does not exist or access denied.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Data.SqlClient.SqlException: SQL Server does not exist or access denied.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[SqlException: SQL Server does not exist or access denied.]
System.Data.SqlClient.ConnectionPool.GetConnection (Boolean& isInTransaction) +472
System.Data.SqlClient.SqlConnectionPoolManager.Get PooledConnection(SqlConnectionString options, Boolean& isInTransaction) +370
System.Data.SqlClient.SqlConnection.Open() +384
OnlineReg.DB.GetDR(String sqlText)
Register.Register.Page_Load(Object sender, EventArgs e)
System.Web.UI.Control.OnLoad(EventArgs e) +67
System.Web.UI.Control.LoadRecursive() +35
System.Web.UI.Page.ProcessRequestMain() +750


Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032

roboanarchy
01-30-2006, 12:33 AM
Working. Thank you.

karmamule
01-30-2006, 08:05 PM
I just tried going to the registration page and got the same message, so the problem seems to have happened again. Guess I'll just try again tomorrow night....

Kurtis
01-31-2006, 10:33 AM
It appears to be working now. Are you still having this issue?

If you experince this issue, please feel free to email or call Customer Service at [email protected] or 1-800-862-7837. They can look into any problem with our systems and/or help you directly.

LW_jackn
01-31-2006, 12:06 PM
Also check to make sure your browser cache isn't throwing up the old page too...

;)

karmamule
02-01-2006, 04:52 PM
I tried again tonight and it's working...thanks much for the offers of help! :)