View Full Version : Synchronization Problem

05-14-2003, 02:02 PM
I added a layer to my object, but my scene file won't recognize the new layer. I've tried "Synchronize Layout" and I've tried closing the hub. If I send the object to a new scene, the additional layer is there, but I've already done a lot of md and pfx work on the object in the scene.

Is there any way I can fix this?


05-14-2003, 02:50 PM

I'd try loading the scene in Layout with Modeler closed, selecting the object then clicking the Modeler button. This should open the version of the object from the scene in Modeler, you can then also open the newer version and copy and paste from one to the other.

hope that works,


05-14-2003, 03:33 PM
No such luck. Opening the object from Layout opened the newer one. What I just did was to open the .lws file in a text editor and insert the missing layer by hand. It seems to work, but I can't understand why it can't keep the object properly synchronized.

Thanks anyway.

05-14-2003, 05:01 PM

What you could have also done was, in layout, file-->load-->load object layer.


06-21-2004, 10:38 AM
I also have this problem. If I first open a scene then select an object and switch to modler the the object is taken over to modeler.

If I then change that object, save it and swithc to layout the scene will not update, even if I do load>load layer.

very frustrating